لتجنب انقطاع الخدمة.. “واتساب” يطالب مستخدميه بتحديث جديد

Lamees02
منوعات
19 ديسمبر 2020آخر تحديث : السبت 19 ديسمبر 2020 - 5:46 مساءً
لتجنب انقطاع الخدمة.. “واتساب” يطالب مستخدميه بتحديث جديد

أعلن تطبيق ”واتساب“ الشهير عن نهاية دعم الإصدارات القديمة من نظامي تشغيل Android وiOS.

واعتبارًا من العام المقبل، سيتوقف تطبيق المراسلة التابع لعملاق وسائل التواصل الاجتماعي ”فيسبوك“ عن العمل على الإصدارات القديمة من نظامي التشغيل العالميين.

ويتعلق هذا الإجراء تحديدًا بالأجهزة التي تعمل بنظام Android 4.0. 2  أو iOS 8، بحسب تقارير ”جيزتشاينا“ التقني.

ويعني هذا أنه إذا أراد أي شخص استخدام برنامج ”واتساب“، فيجب أن يكون لديه الحد الأدنى من متطلبات التشغيل، على الأقل التحديث إلى Android  4.0. 3  أو iOS 9.

في غضون ذلك، قد تواجه بعض طرازات الهواتف الأقدم مشكلة في تشغيل خدمة ”واتساب“ لديها، مثل هواتف iPhone 4 والأقدم أو Galaxy S2 أو HTC  Desire  أو LG Optimus Black أو Motorola Droid Razr.

ولن تواجه جميع الهواتف الأحدث والتي تعمل بنظام Android 4.0. 3  أو iOS 9 والأحدث منها، أية مشكلة في تشغيل التطبيق.

وكان ”واتساب“ قد أعلن مؤخرًا عن تحسين بعض الميزات، مثل توفير مكالمات فيديو على أجهزة الكمبيوتر الشخصية، كما يمكن للمستخدمين الآن تعيين خلفيات مختلفة لغرف الدردشة الفردية.

رابط مختصر